Show
Ignore:
Timestamp:
02/14/08 10:40:17 (6 years ago)
Author:
ged
Message:

- Made Elixir python 2.3 compatible again (based on a patch from

Jason R. Coombs)

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • elixir/trunk/elixir/entity.py

    r302 r307  
    44''' 
    55 
    6 try: 
    7     set 
    8 except NameError: 
    9     from sets import Set as set 
     6from py23compat import set, rsplit 
    107 
    118import sys