Show
Ignore:
Timestamp:
07/04/07 10:48:23 (7 years ago)
Author:
ged
Message:

- Applied patch from Ants Aasma to make Elixir compatible with the 0.4 branch

of SQLAlchemy.

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • elixir/trunk/elixir/relationships.py

    r136 r139  
    190190''' 
    191191 
    192 from sqlalchemy         import relation, ForeignKeyConstraint, Column, \ 
     192from sqlalchemy         import ForeignKeyConstraint, Column, \ 
    193193                               Table, and_ 
     194from sqlalchemy.orm     import relation 
    194195from elixir.statements  import Statement 
    195196from elixir.fields      import Field